Polygon matic stable pool

Hi I’m having issues migrating the Wmatic/Maticx pool on polygon. After selecting migrate i am allowed to sign the first step. After that it just buffers and won’t continue to the next step.

I tried unstaking the pool after i was not able to migrate it and got this error message: Transaction failed
Non-200 status code: ‘404’ Please try again later.

please try again, i just attempted myself without problem

image

Hi. I have been having this issue for roughly a week. When I tried to migrate tonight I got the same experience. When I tap migrate it takes a while to load to the approval page. Once on the approval page it only let me proceed pass the initial approval once. The one time this happen, I signed the transaction and after a few minutes I received an error message.

@Kevin Some simple fixes could be double checking your RPC endpoint to be sure its correct, clearing your cache/cookies, or switching to a different internet application. Not positive these will work, but they have for different issues in the past.

Hi thanks for all the help. Migration was a success. It took about an hour and a half, so I believe it is an RPC issue. Just figuring out how to fix it. Everything should be cool soon. Thanks again.

1 Like